/ Forums / Advansys Formativ / eDirectory/NDS Management / Admin Issues with Edirectory / Reply To: Admin Issues with Edirectory

#5291
akonecny
Participant

What are the indications that we have actually successfully entered Admin mode?
I’m running as Admin equivilant, to be sure have also granted all rights to .Formativ.CoName container. In that container I have three objects, Gobal Config(advansysFvConfig), Global Applets(no Object Class), & FormativAdministrator(Org role). Under FormativAdministrator I am listed under ‘Security Equal to Me”, I can’t find any other place to add me to.
Under Global Applets, I’m listed as a ‘Library Administrators’

But I still can’t publish to eDir from Formativ Studio.
The fact that my Global Applets contain has no object class (as seen from the other tab in C1) is suspisious, but I’m not sure if that is how it should be or not, and if not how to fix (? just add the class advansysFvLibType ?)

I have tried from both my usual account and Admin itself, and have tried on two different notebooks, all with the same results.

I do not have a Corporate Applets under my FormativCentral
I am using ConsoleOne 1.36e with Formativ Admin snap-in 1.6