/ Forums / Advansys Formativ / Formativ Runtime / Error with McAfee 7.5 / Reply To: Error with McAfee 7.5

#5830
Anonymous

This fix worked for me on my XP PC. When I installed McAfee 8.0i, the Advansy 1.6 would not work. For what its worth, McAfee 8.0i did not affect the 2.0 version of Formativ Runtime. Thank you very much.

quote:


Originally posted by Support 1:
Thank you for this information – it is much appreciated.

Advansys Support