/ Forums / Advansys Formativ / Formativ Creator / Multiple Versions of applet?? / Reply To: Multiple Versions of applet??

#5379
Support 1a
Participant

Which version of Formativ are you using? If you are not using 1.5.8, please download it from our download page and install it on one of the machines experiencing the problem. Manually delete the mirror directory, then try again.

Please let me know if you continue to experience the problem, or if you are already using Formativ 1.5.8.

Thank you,

Advansys Support