#8755
Support 1a
Participant

Dear Brian,

You should be able to upgrade the client from 6.0 to 6.5 without harming the Formativ client installation. We have received feedback from users indicating this upgrade worked without any problems. (This, of course, depends on the technique you use. A ‘vanilla’ upgrade using the standard GroupWise installer should be fine. Performing an upgrade via a Zen snapshot may be a different story).

I would suggest you try a single upgrade using your preferred approach before upgrading your entire installation.

Regards,

Advansys Support