#9087
Support 3
Participant

Thanks for your post.

This is known to occur in rare cases when saving a message that contains very large attachment. Message Saver does not impose a limit on attachment size, so attachment processing will be limited only by the available system memory. You can increase system memory by doing one or more of the following:

  • Add physical memory (RAM).
  • Restart the workstation prior to archiving.
  • Close any applications that are not required while archiving.
  • Increase the size of virtual memory.

Alternatively, you can save file attachments external to the FML file. You can change the default settings, just for the selected message (or messages), in configure session mode. Start the solution while holding the SHIFT key down. Please see the documenation for more information.

Hope this helps.

Regards,
Advansys Support