• Creator
  • #4932

      When I open the viewer and try to view any email it says “Please insert the following media to view this item: “media-01″”. The archive is on a DVD and the media-01 folder is available. The viewer is the latest version and I have .NET installed. I have tried it on multiple computers and have tried launching the viewer from the E:media-01_viewer folder and still no luck. The viewer works fine when launched from the local hard drive.

    • Author
    • #9380
      Support 1

        Thank you for your report.

        We have not heard of this kind of behavior which is very strange. Unfortunately we do not know what might cause this. It is possible that some data corruption has occurred in copying from hard drive to DVD. Can you confirm that in the folder “media-01” the following folders exist:

        _index    [exists if optional index was created]
        _metadata [should exist]
        _viewer   [already confirmed]
        data      [should exist]

        Are you able to start the Finder application (a2gofinder.exe), also inside the “_viewer” folder? If you search for items that you expect to be in the archive, do they appear in the results list? If you open an item in the result list (double-click), does the Viewer start and display the item?

        Advansys Support

      Viewing 1 replies (of 1 total)
      • You must be logged in to reply to this topic.