/ Forums / Advansys Archive To Go, Advansys PST Creator / Archive To Go / Archive to Go 4.0 Beta – crash after deleting folders

  • Creator
    Topic
  • #5200
    Grant Botes
    Participant

    hi

    Just something I noticed while making an updated archive of my mail archive today:

    I performed a full sync which worked perfectly. However, during the day, I move some emails around and deleted a few folders. After that, archiving failed and Archive to Go Creator crashed. it would not update the archive.

    Building a new archive worked perfectly, however. So, I assume that one cannot do a sync of an archive after deleting folders?

    Kind regards,
    Grant

  • Author
    Replies
  • #10018
    Support 2
    Moderator

    Hi Grant,

    Thank you for the problem report and you should definitely be able to perform an update after deleting folders and moving messages. It may be a beta software bug you’ve uncovered, an issue related to environment, GroupWise version or perhaps a combination of factors.

    We would like to determine the cause and resolve the issue. Are you able to send via email the logs from the crashed attempts to support(at)advansyscorp.com?

    While it is probably evident, when sending email to Support, in the support email address shown above, please replace the character sequence “(at)” with a single “@” character.

    The original log is in the archive’s top level folder and update logs are found in the [archive folder]updatelogs folder.

    When Archive To Go crashed, how did this present? Were there an error message dialogs?

    How many times did you attempt to re-run the update process and if multiple times, did it fail at the same point?

    Our first step will be to attempt to reproduce the error and knowing the exact error you are experiencing will help in this process.

    Thank you again for your report and any assistance you can provide in helping us to replicate the problem.

    Kind Regards,

    Advansys Support

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.