/ Forums / Advansys Formativ / Formativ Creator / Applet menu disappeared and formativ is no longer running.

  • Creator
    Topic
  • #3541
    rleurs
    Participant

    I installed Formativ Admin on a workstation and it worked for about a week. Suddenly, it seemed disappeared. No applet menu anymore.
    In Control Panel -> Formativ Options -> Local Config there is non of the checkboxes are checked and they are greyed out so I cannot change them. I removed and reinstalled Formativ but it still doesn’t work.

    Some output from status:
    Menu Caption: A&pplets
    Mode: 0
    eDirectory Administered: 1
    Current Line: 1
    Debug Mode: 0
    Exception Dialog: 1
    Include Groups in Discovery: 1
    List Width: 296
    Max Traversal: 10
    Window Height: 625
    Word Limit: 1
    Word Limit Count: 2

    Any hints ?

    Roland Leurs
    T-Systems.

  • Author
    Replies
  • #5388
    Support 2
    Moderator

    We have identified from the configuration information which you have posted that the mode setting has dropped back to 0. This will almost certainly disable everything. We don’t know why this would happen, but it is suspected that something has happened on this machine at some point which caused the Formativ security system to drop back to zero rights.

    You need to either completely remove the software from the PC to ensure that this registry entry is removed, or manually edit the registry to re-enable the software.

    We will send you an email direct with the information which you require.

    Best regards,

    Advansys Support

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.