/ Forums / Advansys Formativ / Formativ Creator / Cannot install

  • Creator
    Topic
  • #3549
    Phydeaux
    Participant

    Had groupwise with SP2 installed on workstation.
    Installed Formativ – got “a device attaced to the system is not function error” and GWWWW1.DLL is missing (as well as some others.)

    Reinstalled groupwise, (which from the cd is sp1).
    Get same error message, and a second window which says the GWMXLIB1.dll file is linked to missing export GWENV1.DLL:WpmemTestAlloc

    Help appreciated.

  • Author
    Replies
  • #5407
    Phydeaux
    Participant

    Uninstall of formativ does not resolve.
    This is a clean workstation – win98, Novell client, groupwise client , ie 6.0 and formative all thats on it.

    = (

    #5408
    Support 1a
    Participant

    We have not had any reports of any issues similiar to this. As uninstalling Formativ does not cause the issues to dissapear, I doubt very much Formativ is the problem. Link errors specific to GroupWise files indicate something fairly fundamental, possibly a corrupt GroupWise installation file, faulty hard disk, memory corruptions due to faulty memory, a virus, or any number of other factors.

    How many computers have you received these errors on?

    Advansys Support

    #5410
    Phydeaux
    Participant

    No others. I’m quite sure it was caused by formativ.

    As I said – brand new 98 install, novell client install, groupwise, ie6. All worked fine.

    Installed formativ. Nothing worked.

    Reinstalling the operating system seems to have resolved most of the problems, now. I am currently reinstalling groupwise sp2 now.

    I’d like to try formativ – but at this point I’m pretty paranoid. Maybe after a client demo of the existing solution.

    Chris

    #5409
    Phydeaux
    Participant

    Ok.. groupwise on another machine.
    Formativ loads. (never would on the original machine recall) – and formativ was uninstalled on the original (and only) machine.

    And I have verified – everything under advansys except edit.dat was deleted.

    Unfortunately, I need that machine for a client demo tomorrow.

    Assistance vastly appreciated. Can you send a private post with a method of getting in contact?
    Regards

    Chris

    #5411
    Support 2
    Moderator

    Hi, just a quick note to say we’ve sent you a private post.

    Regards,

    Advansys Support

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.