/ Forums / Advansys Formativ / Creating Solutions with Formativ / Buttons/Components on Forms Designer

  • Creator
    Topic
  • #4355
    thavidu
    Participant

    In the forms designer window, the buttons/components from the ‘Standard’ tab are available and working fine, however when I try to click any other tab, such as ‘Additional’ or ‘GroupWise’, the buttons/components slate empties and I can’t select anything to place on the form. The tab refuses to change from Standard to anything else too, and clicking Standard again doesn’t bring the original buttons back. I have to close Formativ and open it again to bring those back.

    Any suggestions as to what might be going wrong?

  • Author
    Replies
  • #7917
    Support 3
    Participant

    We haven’t receive any report about this issue. We suspect it may be something environmental.

    – Which version of the GroupWise client (See GroupWise Help menu – About) you are running?
    – What is your operating system?
    – Does this behaviour occur to another account on the same machine?
    – Does this behaviour occur to another machine?

    Regards,
    Advansys support

    #7916
    thavidu
    Participant

    groupwise: 7.0.2.562
    os: vista

    haven’t tried different account, just checked on windows xp and it works fine there. guess its a vista issue

    #7919
    Support 3
    Participant

    We haven’t had any report about this behaviour. Currently we are working on a known Vista installation issue. We will try to re-produce this behaviour and let you know the results.

    Regards,
    Advansys Support

    #7918
    Support 3
    Participant

    Engineers able to reproduce this behaviour on Vista. We will investigate this issue and post any update in this thread.

    Regards,
    Advansys Support

    #7920
    thavidu
    Participant

    Thank you =)

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.