/ Forums / Advansys Formativ / eDirectory/NDS Management / FormativAdministrator problems

  • Creator
    Topic
  • #3487
    amarquis
    Participant

    I have set up Formativ on our Novell 5.1 network before and had it working without problem. Then suddenly, the NDS would not recognize the Formativ objects I created. So I deleted them and recreated new ones. I have made myself “security equal to” the FormativAdministrator object. However, as soon as I associate myself in the Configuration object, I can no longer enter Groupwise in Admin mode…I have no options to create or edit macros. I have followed the directions to the letter (I have set this up before without problem). The FormativAdministrator has all trustee rights to the macro library object. Any ideas why I am not recognized as a FormativAdministrator?

  • Author
    Replies
  • #5210
    Support 2
    Moderator

    This is an unusual problem, particularly as all was working fine previously. I’ll pass this onto our project engineers tomorrow for review. I suspect it is likely to be a rights issue which should be able to be resolved.

    What may have changed on your system which could potentially explain such a change? For example have there been changes to your login, server or PC recently which could possibly be associated with the problem?

    In the mean time, could you please send your Formativ configuration information to us at support@advansyscorp.com or copy/paste it into a forum message. See the Help|About Formativ|Configuration Tab to access this information and to copy the contents to the clipboard for inserting into the email message or the forum message.

    Regards,

    Advansys Support

    #5206
    amarquis
    Participant

    I sent an email with 2 attachments. Here is a copy of the email sent:
    I posted an event on the eDirectory/NDS Management page and am replying to the latest event posted by Support. I have attached 2 files. #1 is when I am associated to a configuration object, but even though I have security equivalence to the FormativAdministrator object, I cannot edit or create macros….I just get the Applets menu and then Run. File #2 is when I take away association to the config object, reinstall the Formativ Admin and start Groupwise. Then I am able to create or modify macros but obviously I do not see any configuration.

    The only recent changes have been an upgrade of Formativ Admin to the new version and I recently installed Windows XP on my computer. I did, however, also reproduce the events on a computer that had Windows 2000 and the same setup I had before.

    Thanks for your help,
    Angela

    #5209
    Support 2
    Moderator

    Thanks for the config information and additional background. At this stage there are no known software problems which could cause this issue. As your local installation works fine, it appears that your eDirectory config is preventing you accessing the libraries as an administrator.

    We need to confirm a few things. What options do you have checked in your configuration object, Graded Configuration?

    Under the Applet Libraries page of your configuration object, do you have all the libraries listed for which you require access?

    Is your User object specifically listed in each of the Formativ Library object’s Library Administrators page?

    Regards,

    Advansys Support

    #5208
    Anonymous

    I have the following options checked in the configuration object:
    – formativ is enabled
    – reload shared applets on GW client startup
    – integrations enabled
    – run menu enabled
    – favorites menu enabled

    Yes I have the library listed under the Applet Libraries page.

    Yes, my user object is listed in the Library object’s library admin page.

    Thanks,
    Angela

    #5207
    Support 2
    Moderator

    Please check all the options in the configuration object, including create and manage personal applets and record personal applets. If these last two options are not enabled, which in your post you indicate that they are not, then you will not be able to create or edit applets, which is the problem that you are experiencing.

    Please let us know if selecting these options solves the problem.

    Regards,

    Advansys Support

    #5212
    amarquis
    Participant

    That was it! Thank you!
    –Angela

    #5211
    Support 2
    Moderator

    No problem and thanks for the good news.

    Regards,

    Advansys Support

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.