/ Forums / Advansys Formativ / Formativ Creator / groupwise 7 personalized emailer

  • Creator
    Topic
  • #3595
    joea
    Participant

    Trying out the eval versions, and creating a test mass emailing. The “work in progress” folder shows the expected message and “to” field.

    But the “from” filed is blank. Would this be filled in properly in a “real” mailing? I don’t want these to go out without my info in there, lest it appear amateurish or SPAM.

  • Author
    Replies
  • #5556
    joea
    Participant

    I guess I should say, the field that I would expect to show “my” email address, in the “work in progress” folder view, is blank. If I actually open the (pending) email, it is visible.

    Should I be concerned?

    #5561
    Support 3
    Participant

    You should always use the Personalized Emailer to send the draft messages created by this solution. Personalized Emailer provide you options to send the messages immediately or send later. If you choose the send later option, after review the messages use the solution to send the messages. Execute the Personalized Emailer solution, it will prompt you to send the draft messages created earlier.

    We could not set the “To” field for the draft messages because of an issue of the GroupWise client. “To” field not visible in the GroupWise client even though we specified. Work around we used to store the “To” field value in a custom field called “ADV MailMerge”. You can add the column “ADV MailMerge” into the Work-In-Progress folder to see the “To” field value.

    See below the steps to add a column in the folder view:
    – Select the Work-In-Progress folder – right mouse click and select Properties – select Display tab – click “More Display Settings” – click “Edit Columns” – select “Adv MailMerge” and press Add.
    – Alternatively you can right mouse click from the column fields (name, subject, date, etc) to see the more columns options.

    Hope this helps. Please do not hesitate to contact us if you have any further questions.

    Regards,
    Advansys Support

    #5557
    Support 3
    Participant

    quote:


    Also, my standard “signature”, seen below, is not shown, in the “test” messages.


    The Personalized Emailer will not place the default GroupWise signature into the mass emailer messages. 3rd party developer unable access the default GroupWise signature using Object API or Token API. The SOAP API (GroupWise 7 and later) seems to provide option to access the default signature but it need further investigation.

    In the mean time, you need to add the signature in the master email template. In a nutshell, only the message contents in the master email template will be sent to the recipients.

    Regards,
    Advansys Support

    #5560
    joea
    Participant

    Thanks.

    I guess I have one more question. After sending test emails to a short list, they seem to never actually go out. Seem to be “pending” forever. Do I need to actually go back into the application to “send” them?

    #5558
    Support 3
    Participant

    quote:


    Using your downloaded 30 day evals. Are they not really fully functional?


    Eval version are fully functional.

    quote:


    Using the personalized email(er) with GW 7.x. Can create the emails but they don’t really send. They seem to end up in the Trash. If I do a “send now”. If I attempt, using “advanced” send, the emails end up in the “Sent” folder, with a time stamp (apparenlty) of “now” (not “later”), but they still never send. If I do a “resend”, it will go out.


    If the “Delete items from the sent items folder” check box is checked and enabled then the solution will delete the messages sent from the sent items folder. The idea is to minimize the account size when sending mass emails. This option will not effect the messages sent to recipients. Use the “Send Now” – “Advance Options” when you want to send the messages in different time. Please make sure to un-check the “Start sending messages on:” check box if you do not send the messages later (default is always un-check).

    Please see the solution help for more information.

    Regards,
    Advansys Support

    [This message was edited by Support 3 on January 10, 2007 at 02:07 PM.]

    #5555
    joea
    Participant

    First, a comment on this forum: I don’t see a ready way to “quote” when doing a reply.

    When you replied “Yes” to my previous query about the eval, does that mean it *is* fully functional, or it *is not* fully functional?

    In any event – I am unable to actually send email.

    The email all seems to end up in the “trash”, if I do a “send now”. There are actually two copies of each message there, one from the “Work in Progress” Folder, the other from “Mailbox”.

    The latter is bolded and status is “pending”.

    Oddly, they also claim to have different authors. I do have several “accounts”, 1 a GW account, the others pop3 accounts. It seems to have confused them.

    If I do a delayed send, the messages seem to end up in the sent folder, in a pending status, but never send. From testing, it appears I and do a “resend” individually, and it will go out.

    This is with GW 7.01, not FTF’s at all.

    Now, it strikes me I should mention that I am attempting to send these with GWIA down, as the particular account I am authoring from, is a “pop3” account as I do not have the GW system provisioned to deal with multiple domains.

    joe a.

    #5559
    Support 3
    Participant

    quote:


    First, a comment on this forum: I don’t see a ready way to “quote” when doing a reply.


    Click the “…” toolbar icon to insert quote.

    quote:


    When you replied “Yes” to my previous query about the eval, does that mean it *is* fully functional, or it *is not* fully functional?


    Eval version is fully functional.

    quote:


    Now, it strikes me I should mention that I am attempting to send these with GWIA down, as the particular account I am authoring from, is a “pop3” account as I do not have the GW system provisioned to deal with multiple domains.


    We haven’t test this solution with POP3 account. We do not think this solution will work properly if the GWIA is not running and it may also rely on some features of the Post Office Agent (i.e Delay Delivery).

    Regards,
    Advansys Support

    [This message was edited by Support 2 on January 10, 2007 at 05:47 PM.]

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.