#9163
jonesb911
Participant

I am running 6.5.0. I am going to try to load version 6.5.1, 6.5.2, and so on to see if I can fix the problem. I will post my findings.