/ Forums / Advansys Formativ / Formativ Runtime / Error with Groupwise 5.5 / Reply To: Error with Groupwise 5.5

#5854
Support 1a
Participant

The mininum version of GroupWise that a Formativ Portal will work with is 5.5.7.1 Enhancement Pack client with the FTF update. See Novell TID 2963458 to download the GroupWise 5.5.7.2 Beta FTF file (f32eppp1.exe). http://support.novell.com/cgi-bin/search/searchtid.cgi?/2963458.htm.

Technically, we are unable to implement our portal technology with clients earlier than this.

Regards,

Advansys Support