/ Forums / Advansys Formativ / Formativ Runtime / Cannot install Fomativ Runtime (demo at this stage) / Reply To: Cannot install Fomativ Runtime (demo at this stage)

#5928
Support 1a
Participant

I cannot reproduce this when downloading from the web. You may still have a corrupt version in a cache somewhere. Try refreshing your browser (or clear your browsers’ page cache) and try again.

Let me know if it still fails and I’ll email you the setup application.

Regards,

Advansys Support