/ Forums / Advansys Formativ / eDirectory/NDS Management / Support ConsoleOne 1.3.5, Netware 6.5, eDirectory 8.7.3 / Reply To: Support ConsoleOne 1.3.5, Netware 6.5, eDirectory 8.7.3

#5275
Support 1a
Participant

Thank you for your questions above.

quote:


1. Do you support your ConsoleOne 1.2 snap-in with ConsoleOne 1.3.5? We are concerned as we had issues with ConsoleOne 1.2 as it corrupted the eDirectory schema.


Yes. The snapins work fine with 1.3.5. We are currently using 1.3.6 in-house.

quote:


2. We cannot see on your website that you have a Novell tested and approved certificate for Netware 6.5. This is what we will be using. Do you support this?


Yes – you shouldn’t have any problems with Netware 6.5.

quote:


3. Do you support eDirectory 8.7.3?


Yes. We use 8.7.3 on one of our demonstration systems in-house without any known problems.

I hope this helps.

Advansys Support