/ Forums / Advansys Formativ / Formativ Runtime / Installing Formativ v2 Runtime over v1.5 / Reply To: Installing Formativ v2 Runtime over v1.5

#5958
Support 1a
Participant

We’ll respond to this via direct email.

Advansys Support