/ Forums / Advansys Formativ / Formativ Runtime / Language issue with GroupWise 8 / Reply To: Language issue with GroupWise 8

#6302
Support 1
Participant

Thanks for your enquiry.

For GroupWise 8 you will need to update Formativ to the current beta release (2.0.2). Details on how to obtain this update are available on this forum in the featured topic Formativ 2.0.2 (Beta) available now.

Regards,
Advansys Support