#8767
simonh
Participant

groupwise client as stated is 6.5.0
stationary version is 2.0.19
smartfields is version 1.0.0

installed on another machine here and that does the same thing – I need to roll this out this week so I need some help please!!

Simon