/ Forums / Advansys Formativ / Formativ Runtime / “An incomplete installation has been detected” / Reply To: “An incomplete installation has been detected”

#6022
Support 3
Participant

The Formativ 2.0.2 beta supports Window Vista or Windows 7, you can get more information and download link from here: http://advansyscorp.com/formativ_beta.htm

Formativ 2.0.2 available as, non-expiring version (Upgrade Protection Customers Only) and expiring version (Trial users and customers WITHOUT upgrade protection).

Please uninstall the existing version of Formativ from Control Panel – Add or Remove Programs then install the Formativ 2.0.2.

Regards,
Advansys Support