• Creator
    Topic
  • #3508
    michael6767
    Participant

    Hello,

    I recognized the following on my notebook. If I log on to eDir directly after the windows xp startup, my applets are visibible in groupwise. If I first log on only locally on the machine, then logon to netware with “Netware Login” and then start Groupwise, I did not get the applets. In the configuration screen I see the entry “No config object found in NDS – checking the registry”. As said before, if I directly logon to NDS, the config object is displayed correctly.
    Is this behaviour normal?

    Regards
    Michael

  • Author
    Replies
  • #5294
    Support 2
    Moderator

    We have not heard of this issue previously. However, to help us better understand the environment, could you please email us your Formativ Configuration in both circumstances, i.e. when you login during/after Windows XP startup.

    Not that it should be relevant to the cause but do you have intelligent applet caching enabled? You can see the settings in the Formativ Control Panel Applet (Windows Control Applet).

    If you are not already aware, you can send us the Formativ configuration information by selecting the GroupWise client’s Help menu, select About Formativ, select the Configuration tab and use the Copy to Clipboard button, then paste the config info into an email to support@advansyscorp.com.

    Regards,

    Advansys Support

    #5297
    michael6767
    Participant

    I sent you the two configuration files.

    Regards,
    Michael

    #5295
    michael6767
    Participant

    I did some more checks, the problem only occurs on machines with the groupwise interims version 7.0.1 build 537 from 15/11/2006. The problem can be a groupwise bug because I have to logon to my mailbox if I first login on my workstation only local and then logon to netware and start groupwise. If I directly logon to netware during the startup of windows xp everything is ok and I do not have to logon to my groupwise mailbox.

    Regards,
    Michael

    #5299
    Support 2
    Moderator

    Thanks very much for the additional information. We couldn’t see anything obvious from the configuration files, although they do differ slightly with respect to the applet caching settings. This may be because there is no eDirectory object found (as you documented).

    We will run this issue by Novell and see if there is something going on behind the scenes.

    We have duplicated a separate problem which relates to the OnOpen event which you reported while running the 15/11/2006 release.

    Regards,

    Advansys Support

    #5298
    Support 2
    Moderator

    If you are not doing so already, it may be worth trying the latest client: Novell Client for Windows 2000/XP/2003 4.91 SP3

    http://download.novell.com/SummaryFree.jsp?buildid=SCfcMIcR-Pw~

    Regards,

    Advansys Supprot

    #5296
    michael6767
    Participant

    I tried the Client 4.91 sp3, but did not get another result. 🙁

    Regards,
    Michael

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.