• Creator
    Topic
  • #4776
    schuffr
    Participant

    hi,

    I have installed GroupWise Client 6.5.7 successfully on Vista using a workaround I found on a Novell forum post. Seems to work fine.

    I just purchased Formativ Message Saver Pack 2.0 + Runtime 2.0 and would like to now deinstall from my win xp laptop and install on my vista laptop.

    Is Formativ Message Saver Pack 2.0 + Runtime 2.0 supported on Vista? I have checked to web resources for support and it looks like you all have sent out instructions to some on how to make it work for vista, but I see no actual instructions posted.

    thanks!

  • Author
    Replies
  • #8991
    Support 3
    Participant

    We have respond your enquiry by direct email.

    Regards,
    Advansys Support

    #8989
    schuffr
    Participant

    yes and it works now. thank you!

    #8988
    Support 3
    Participant

    Thanks for the confirmation.

    Regards,
    Advansys Support

    #8987
    tmalloy
    Participant

    Please send me this fix as well as I have Vista clients that would like to use Message Saver as well.

    Tim

    #8990
    Support 3
    Participant

    We have sent the email to you about Vista installation.

    Regards,
    Advansys Support

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.