• Creator
    Topic
  • #4862
    mgross
    Participant

    With Beta 2, GW 6.5.3 on Win XP2, I get a GroupWise D109 error when “packing” the active GroupWise account and archive

  • Author
    Replies
  • #9193
    Support 1a
    Participant

    The Archive To Go creator option, Include message property information, is far more likely to be affected by problem messages in a GroupWise mailbox. The most common symptom is that during the archive process GroupWise will display D107 (Record not found) and/or D109 (Bad parameter) errors – see the GroupWise Administration Guide for more information.

    The problem with these GroupWise errors is that an error message dialog pauses the Archive To Go export process until it is dismissed by the user. This can be most inconvenient when the errors are intermittent and you need to continually check on the export process. Archive To Go cannot suppress these GroupWise error messages. If GroupWise does not have the focus when a D107 or other error occurs, the message dialog can be hidden behind the Archive To Go status dialog and it may appear that the archive process has ‘hung’. You need to dismiss the error dialog before the process can continue. To ensure you can see GroupWise error messages, drag the Archive To Go dialog down to the bottom right of your screen.

    The only workaround at this time is to either dismiss the error messages (and the process should continue), or uncheck the ‘Include message property information’ option. We are hoping Novell will remove this annoying message in a furture version on the client. We are also considering a D107 error message dialog box ‘killer’ application that will dismiss these warnings automatically.

    Regards,

    Advansys Support

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.