• Creator
    Topic
  • #4906
    420Lorne
    Participant

    I have a situation with one user account whereby sometimes when I run the archive program it finishes Ok but doesn’t extract all mails from directories or I get an error message of Runtime Error! Program: C:Program Filesadvansysarchive to goa2goengine.exe R6025 – pure vital function call.

  • Author
    Replies
  • #9306
    Support 2
    Moderator

    As the problem is user specific, it may be either GroupWise account or workstation related (or both). If the problem occurs with the same account from different workstations, it is very likely to be account specific.

    While we have not seen the error you mention, it can be corrupted data, which is why the first dialog recommends the GWCheck process. However, GWCheck may not always resolve the issue but is certainly the first step. Perhaps the stand-alone version of GWCheck should be tried also.

    Are you using Enterprise or Local modes for the export? Does the problem occur in both modes?

    What version of GroupWise are you using?

    I would probably recommend that you try with Archive To Go 1.1, which includes some enhanced logging.

    If you can reproduce the problem, can you email the log to support@advansyscorp.com for review.

    Regards,

    Advansys Support

    #9305
    420Lorne
    Participant

    I deleted all her personnel address books and then re-ran the archive using version 1.1 and it worked perfectly.

    #9304
    Support 2
    Moderator

    Thanks for the update and good news.

    The ‘fix’ is interesting and not obvious from the symptoms you described. It’s good to have documented field experience for future reference.

    Regards,

    Advansys Support

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.