/ Forums / Advansys Formativ / Formativ Runtime / delete_attachments_from_selected_messages.exe

  • Creator
    Topic
  • #3791
    gavinguinness
    Participant

    I purchased and installed Runtime and also the delete_attachments_from_selected_messages applet.

    No problems in install and all seems to be running correctly. But having successfully deleted 3mb worth of PDF’s from a test email, the size reported in GroupWise is still over 3mb. The PDF’s have vanished from the email, but the size remains the same.

    My mailbox size prior to the delete was 85%, should have dropped considerably, still reading 85% though. The attachments are still in there somewhere.

    Any ideas?

    GW Client 6.5.5, Runtime 2.0.1, Delete applet 1.5.

  • Author
    Replies
  • #6204
    Support 3
    Participant

    quote:


    The PDF’s have vanished from the email, but the size remains the same.


    How you checked the size of the message? Please open the message, select the “Properties” tab and view the “Files” section. The “Files” section shows the size of the message and available attachments size. The removed PDF file should not be exists in that list.

    Please note, if the message contains any Mime.822 file then the Mime.822 file will contain all attachments as encoded. To remove the Mime.822 file, you need to select the “Delete Mime.822 attachments” option from the main dialog.

    quote:


    My mailbox size prior to the delete was 85%, should have dropped considerably, still reading 85% though. The attachments are still in there somewhere.


    The Delete Attachments From Selected Messages solution, delete the original message then re-create a new message (preserve the message details) without the attachments. The attachments should not exists in the GroupWise Database once removed from the message. You may need to run the GroupWise maintenance on that account to reclaim the free space.

    Hope this helps.

    Regards,
    Advansys Support

    #6203
    gavinguinness
    Participant

    Thanks Support.

    I always have the Size column enables so I can sort by size and find the big emails, that’s how I monitored the size.

    Anyway, it was the Mime.822 tick box that I had not ticked. Once I did that, the size dramatically reduced.

    Thanks again

    #6205
    Support 3
    Participant

    Thanks for the update.

    Regards,
    Advansys Support

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.