/ Forums / Advansys Formativ / Formativ Runtime / Publish Applets

  • Creator
    Topic
  • #3724
    embru
    Participant

    We developped our applet and are ready to distribute this Applet in our Network. On Testing-Machines we installed the Formativ Runtime. But on the Clients – there are no applet’s visible.

    In C1 in the Corporate Applets, the applet is set to be visible to users.

    The Formativ/Applets menu only hows QuickConfig – no applets are available.

    What ca be the reason for this?

    Thanks

    [This message was edited by embru on July 11, 2005 at 02:00 PM.]

  • Author
    Replies
  • #5915
    Support 1a
    Participant

    Have you assigned configuration objects to these users in eDirectory? Failure to do this is often the reason why applets to do appear. Another reason may be related to the registration status of Runtime.

    Could you please email me the configuration information from one of the client machines where no applets are visible? From the GroupWise main menu select Help | About Formativ. When the about box appears select the configuration tab. Press the ‘copy to clipboard’ button, then paste into an email message addressed to support@advansyscorp.com.

    Regards,

    Advansys Support

    #5914
    embru
    Participant

    After a while i found the associate button in the configuration page.

    Thanks

    #5916
    Support 1a
    Participant

    No problems. Good to hear things are working.

    Regards,

    Advansys Support

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.