/ Forums / Advansys Formativ / Commercial Formativ Solutions by Advansys / error: could not access the current message

  • Creator
    Topic
  • #4715
    Aldous
    Participant

    Hi,

    I upgraded to GW 7.01 Beta client. When I start the “Personalized Emailer”, I got an error, “could not access the current message. Please save the message, refresh view and try again”. I tried uninstall all Formativ products and reinstall… no luck. Could someone help, please?

    Thanks very much,
    Aldous

  • Author
    Replies
  • #8852
    Support 3
    Participant

    We have recently test this applet on latest version of GW 7 and it works fine. I remember, earlier version of GW 7 causes few problems for this applet (i.e duplicate Mime.822 file, etc). We have reported these issues to Novell and they fixed on the latest version of GW 7. I have to check with the engineers about the build date of GW 7 we used. In the meantime please answer the following questions and send us any additional information to help us solve this issue.

    – What is the build date of your GW 7 (see Help – about GroupWise)?
    – How do you execute the applet (i.e from message toolbar / GroupWise toolbar)?
    – Do you have a valid composing message available?
    – Can you reproduce the error if you manually save the message (CTRL+S) and try the applet?
    – Can you reproduce the same error on another account?

    Regards,
    Advansys Support

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.