/ Forums / Advansys Archive To Go, Advansys PST Creator / Archive To Go / Installation, asking for older .net than is loaded

  • Creator
    Topic
  • #4882
    Breeze
    Participant

    When loading the eval my boss said that he got an error asking for and older version of .net frame. Is this a know issue. What can I do to fix it. This may affect the decision to purchase the product. Although I hope not as the email admin I love it!!!!

  • Author
    Replies
  • #9251
    Support 2
    Moderator

    Thank you for your enquiry. Could it be possible that the target machine has only Microsoft .NET Framework 2.0 installed?

    Microsoft .NET Framework 1.1 must be installed prior to installing Archive To Go. As the Microsoft .NET Framework 2.0 was released recently, Advansys will migrate Archive To Go to use it in a future version.

    You can obtain the .NET Framework 1.1 Redistributable from here:

    http://www.microsoft.com/downloads/details.aspx?FamilyID=262D25E3-F589-4842-8157-034D1E7CF3A3&displaylang=en

    Please install this redistributable before installing Archive To Go.

    This and other installation requirements (listed below) are described at http://www.archive2go.com and in the readme document (which is installed with Archive To Go).

    • Novell GroupWise 32-bit Windows Client, Version 6.5.3 or later. GroupWise is required for archive creation only and is not needed afterwards to access or search an Archive To Go portable archive.
    • Microsoft .NET Framework 1.1 Redistributable.
    • Microsoft Windows Installer.
    • Adobe Acrobat Reader to access documentation

    I hope this helps.

    Regards,
    Advansys Support

    [This message was edited by Support 2 on March 10, 2006 at 04:43 PM.]

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.