/ Forums / Advansys Archive To Go, Advansys PST Creator / Archive To Go / Archive To Go Update 1.0.0.6 – Jan 25, 2006

  • Creator
    Topic
  • #4879
    Support 2
    Moderator

    The following Archive To Go update is now available.

    Archive To Go update 1.0.0.6

    Two Archive To Go Viewer issues addressed.

    1) To prevent a ‘class not registered’ error when accessing portable archives on a workstation where Microsoft XML versions 4 or 5 are not installed, the Archive to Go Viewer has been updated to use Microsoft XML version 3.0, which is installed by default with Microsoft Internet Explorer 6.0.

    Note:

    For existing portable archives where updating the Viewer software to 1.0.0.6 is inconvenient, you can also solve the ‘class not registered’ error with earlier versions of Archive To Go Viewer (1.0.0.5 or earlier) by downloading and installing MSXML 4.0 Service Pack 2 (Microsoft XML Core Services) on the target workstation. You can download this from:

    http://www.microsoft.com/downloads/details.aspx?familyid=3144B72B-B4F2-46DA-B4B6-C5D7485F2B42&displaylang=en

    2) The Archive to Go Viewer has been updated to work correctly when displaying appointments with the Dutch language version of Windows and any other locale settings which do not specify the period character as a decimal separator.

    Recommendation: It is recommended that you download and use Archive To Go 1.0.0.6, which will mean portable archives created subsequently will include the updated Archive To Go Viewer.

    You can access the updated full version Archive To Go installer from the download location information previously supplied when you purchased the software. If you no longer have access to your download location information, please send an access request to support@advansyscorp.com. Please include relevant customer identification information.

    Archive To Go Support Page: http://archive2go.com/atg-support.htm

    Regards,

    Advansys Support

  • You must be logged in to reply to this topic.