/ Forums / Advansys Formativ / Formativ Runtime / Templates disabled in users applets menu

  • Creator
    Topic
  • #3770
    stephaniecartwright
    Participant

    Hi,

    We have distributed the Templates applet to one of our users for them to test and, upon opening, they received an error message informing them that they need to register the applet…Should this be the case on each individual machine? As we have already registerd the presentation pack under the ‘Formativ Registration Utility’…
    In addition to this; under the Applets menu, in the users mailbox, the Templates applet is disabled.
    Do you have any ideas as to why this may occur, as I am stumped!?!
    Many Thanks.
    Confused

  • Author
    Replies
  • #6105
    Support 2
    Moderator

    There could be a number of explanations. How did you distribute the Templates applet? Did you use the solution installer?

    If you did use the installer, it may be it was installed twice, once for the current user and once for all users. This can result in the solution becoming disabled. The solution is to uninstall one of the applets.

    If you did not use the installer, did you distribute the manifest file into the Formativ System folder?

    Often the best source of information is the Formativ Configuration Information. You can obtain the configuration by selecting Help | About Formativ… from the GroupWise main menu. When the About Formativ dialog appears, go to the Configuration tab and click the button Copy to clipboard. Then paste the text into an email (or save it to a plain-text file and include it as an attachment) and send it to support@advansyscorp.com.

    Regards,

    Advansys Support

    #6106
    stephaniecartwright
    Participant

    Thank-you for your quick response. We hadn’t copied the manifest files over. Once we did this it worked successfully.

    Kind Regards
    Smile

    #6104
    Support 2
    Moderator

    Great news, thanks for the update.

    Regards,

    Advansys Support

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.