/ Forums / Advansys Formativ / Free Solutions from GroupWise Cool Solutions or Advansys / Email Reply – HTML turns to Source Code

  • Creator
    Topic
  • #4560
    RobCat
    Participant

    We’re having a problem with the Delete Attachments utility.

    If we receive an email that has an attachment, then we delete the attachment; when we reply to that email, it sends back “Source Code” of the original email.

    For example, I sent an email with a photo attached to a co-worker. I wrote Hello in the message, and added my Signature when I sent it. When he replied to me, here’s what came back…
    >>> Robert Fortin 11/27/2007 11:36:50 AM >>>

    <HTML><HEAD>
    <META http-equiv=Content-Type content=”text/html; charset=windows-1252″>
    <META content=”MSHTML 6.00.2900.3086″ name=GENERATOR></HEAD>
    <BODY style=”MARGIN: 4px 4px 1px; FONT: 10pt Tahoma”>
    <DIV>Hello</DIV>
    <DIV> </DIV>
    <DIV> </DIV>
    <DIV>Robert L. Fortin<BR>Director of Information Technology<BR>Senior Associate<BR>Arrowstreet Inc.<BR>212 Elm Street<BR>Somerville, MA USA 02144<BR>617 623 5555 x1151 (t)<BR>617 625 4646 (f)<BR><A href=”http://www.arrowstreet.com”>www.arrowstreet.com</A></DIV></BODY></HTML&gt;

    Very strange…we tried the different checkbox options when deleting, but it didn’t make any difference…

    Are we doing something wrong?

  • Author
    Replies
  • #8402
    Support 3
    Participant

    Have you try to select the delete Mime.822 file option?

    When you type the reply message, can you see the original message text? May be you need to save the message (CTRL+S), close the view and open it again.

    Regards,
    Advansys Support

    #8401
    RobCat
    Participant

    quote:


    Originally posted by Support 3:
    Have you try to select the delete Mime.822 file option? Yes…also with that option unchecked…same problem either way.

    When you type the reply message, can you see the original message text? Yes. When I hit Reply, after deleting attachments, the original text shows up as source HTML.

    May be you need to save the message [CTRL+S), close the view and open it again. I tried that, didn’t make any difference.

    I’d be happy to show you exactly what happens via remote session (we use GoToMyPC and GoToMeeting).

    The Delete Attachment isn’t much good to us if it breaks the original message…

    Thanks in advance for your help…


    #8403
    Support 3
    Participant

    May be I have missed something as I can not see the problem. I have performed the following steps and unable to re-produce the issue:

    1. Support Account: Send a message from Support to Test account with a file attachment. The source of the message in Test account:

      
    <HTML><HEAD>
    <META http-equiv=Content-Type content="text/html; charset=utf-8">
    <META content="MSHTML 6.00.6000.16544" name=GENERATOR></HEAD>
    <BODY style="MARGIN: 4px 4px 1px; FONT: 10pt Tahoma">
    <DIV>Message from support - Support</DIV></BODY></HTML>
    

    2. Test Account: Delete the attachment using the solution. Reply the message to Support

    3. Support Account: Source of the message. I can see the reply text from the Test Account.

      
    <HTML><HEAD>
    <META http-equiv=Content-Type content="text/html; charset=utf-8">
    <META content="MSHTML 6.00.6000.16544" name=GENERATOR></HEAD>
    <BODY style="MARGIN: 4px 4px 1px; FONT: 10pt Tahoma"><DIV>
    <STRONG>Security:</STRONG> Next Position<br><br><br></DIV>
    Thanks for the message - Test
    <BR><BR>>>> Support 11/12/2007 8:43 am >>><BR>
    <SPAN style="FONT-WEIGHT: normal; FONT-SIZE: 10pt; COLOR: #000000; 
    LINE-HEIGHT: normal; FONT-STYLE: normal; FONT-VARIANT: normal">
    Message from support - Support
    <BR></SPAN></BODY></HTML>
    

    Regards,
    Advansys Support

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.