/ Forums / Advansys Formativ / Formativ Runtime / GroupWise 6.5.4 Client Send Message Problem

  • Creator
    Topic
  • #3735
    jbernier
    Participant

    Hi,

    With Formativ Runtime 2.0 installed and enabled, my GW client will not send new messages. I do not get any error messages… but I cannot send a message. As soon as I disable Formativ, send will then work. This configuration works fine on another machine nearby.

    GW client 6.5.4 on Windows 2k pro

    Please advise.

    Jeff

  • Author
    Replies
  • #5933
    Support 1a
    Participant

    There is no reason this should normally happen, other than you may have an applet installed that is blocking the send event.

    From the main GroupWise menu, select Help | About Formativ. Click on the applets tab, which will display a list of applets (if any) that are installed. I suspect one of these may be the culprit. If you are unsure, select the Configuration tab, then press the ‘copy to clipboard’ button. This will copy the configuration information into the clipboard, which you could then paste into a message back to support@advansyscorp.com and we’ll take a look.

    Regards,

    Advansys Support

    #5934
    jbernier
    Participant

    I have discovered that if I go to Windows Control Panel, open Formativ Runtime and disable Command Blocker, my GW client send will work normally. The only Applet I have installed is the Import Excel Data into an Address Book.

    What is this command blocker? Should I just leave it disabled? Will it have a negative impact on Formativ’s performance?

    #5935
    Support 1a
    Participant

    Thank you for the update. If disabling the command blocker fixes the problem, I suspect you may have another applet installed that is blocking the send event. If you send the config info mentioned above to support@advansyscorp.com we can confirm this for you.

    The command blocker is an integral part of Formativ in that is used by certain solution to block commands in GroupWise. Disabling it will affect any applets that use the feature, which may result in unpredicable results.

    The best way forward is probably to send your configuration information and we’ll take a look.

    Regards,

    Advansys Support

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.