• Creator
    Topic
  • #5156
    Jan van der Meij
    Participant

    Hello,

    I recently receive a Archive2Go license for 2.07. But when installing the license I get the error:

    Failed to load license files. ….., contact Advansys.

    C:ProgramDataAdvansysCD7762E6-2908…….532200-28-0-boele_&_van_eesteren_bv-advansys-a2go.lic Error: the lenght of the encoding is not valid (the last phrase is in Dutch, so I tried to translate it Wink)

    Please help….

  • Author
    Replies
  • #9903
    Support 2
    Moderator

    Hi Jan,

    Sorry for any inconvenience and we’ll look into it and respond to your direct email. This is a very unusual issue and should hopefully be able to be resolved quickly.

    Kind Regards,

    Advansys Support

    #9904
    Support 2
    Moderator

    Just for records purposes, the reason why the license file did not work is that for some unknown reason the license file had become corrupted when forwarded from a partner’s smartphone.

    A resend of the original license file solved Jan’s problem.

    Kind Regards,

    Advansys Support

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.