• Creator
    Topic
  • #4918
    crossb
    Participant

    We are using 1.1.0.0 Archive2go with groupwise 7.0.1 and are getting missing To fields on a lot of sent e-mails. If I check the message properties I can see the recipient information in there but it makes searching troublesome.

  • Author
    Replies
  • #9337
    Support 2
    Moderator

    Thanks for your post. This is a known issue which will be addressed in the next point release. The problem occurs because the display name field is empty in the GroupWise message being exported.

    Regards,

    Advansys Support

    #9338
    dfallon
    Participant

    When is the next point release anticipated. This particular issue defeats the purpose for which we purchased the product.

    A prompt response will be appreciated.

    Thank you.

    #9336
    Support 2
    Moderator

    This problem should only occur when GroupWise does not assign a display name to the message. Normally GroupWise should substitute the email address when a display name cannot be resolved by the GroupWise Address Book.

    Are you experiencing this issue with your exports?

    The next release is scheduled for January 2007. However a beta will be available in the next few days. Please let us know if you would like to test it.

    Regards,

    Advansys Support

    #9339
    dfallon
    Participant

    Yes, I am experiencing the problem when I Archive, and yes, I would like to test the Beta.

    Thank you.

    #9340
    Support 2
    Moderator

    Thanks, we will provide the beta details today via direct email.

    Regards,

    Advansys Support

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.