/ Forums / Advansys Formativ / Free Solutions from GroupWise Cool Solutions or Advansys / Deletion of GroupWise attachments removes To information

  • Creator
    Topic
  • #4538
    lbird
    Participant

    We have users that require the need to delete attachments but a keep an audit of emails. We’ve tried using the Delete Attachments From Selected Messages applet only to find that the To information on the email is wiped out and replaced with the users own email address, which is not ideal for the auditing of sent items (and received if you need to see all users who received it).

    Is there anyway to stop this occurring?

    Louisa Bird
    3rd Line Network Engineer

  • Author
    Replies
  • #8354
    Support 3
    Participant

    We have updated this applet some time ago to fix this bug but unfortunately we haven’t publish this version to cool solutions. I will inform the person-in-charge to publish this version soon.

    In the meantime, I have emailed you the updated applet. Please save the updated applet into default Formativ applets folder, usually c:my documentsadvansysformativapplets.

    Hope this helps.

    Regards,
    Advansys Support

    #8355
    psherry
    Participant

    I’m also trying to use the Delete Attachments tool but when I use it the message disappears completlely. When I search for the message it finds it in “Paul Sherry Home” and I can open it from the search dialog but it doesn’t show up in my mailbox.

    What am I missing?

    Thanks,
    Paul

    #8346
    Support 3
    Participant

    I am guessing you are using groupWise 7 client. Can you re-produce the same behaviour in different GroupWise folder?

    The “Delete attachments from selected messages” solution will delete the original message and re-create a message without the attachments and preserve the original message settings (i.e date, subjects, from, etc).

    Regards,
    Advansys Support

    #8347
    psherry
    Participant

    You’re correct, I am using the GW 7 client.

    If I do the same thing in a folder under my cabinet it successfully deletes the attachment and leaves (or recreates) the message. I tried it again in my “home” folder and the message disappeared.

    Thanks again,
    Paul

    #8357
    Support 3
    Participant

    I have tested the solution today with GroupWise 7.0.1 (build date 14/12/2006) and it seems working as expected. I have selected messages from cabinet folder and root “Home” folder (i.e “Bill Smith Home”). Please see below some questions and suggestions:

    • I have set the “All Items” settings for the “Home” folder to view the messages (Select “Home” folder – change Display to “All Items”). What is your display settings for the “Home” folder?
    • What is the build date of your GroupWise client (see Help- About GroupWise)?
    • You said “when I use it the message disappears completlely. When I search for the message it finds it in ‘Paul Sherry Home’ and I can open it from the search dialog but it doesn’t show up in my mailbox.”, can you see the messages in “Paul Sherry Home” without using the search dialog? Where was these messages before you execute the solution (i.e “Paul Sherry Home” or mailbox folder)?

    Regards,
    Advansys Support

    #8350
    psherry
    Participant

    I was running 7.0.1 beta so I downloaded and installed GW client 7.0.1 dated 6/13/2006, Build Number 364 and I’m getting the same results.

    If I set my view to “Paul Sherry Home Custom Settings” the messages don’t appear. If I go to View, Display settings, Edit/Create then change from “Paul Sherry Home Custom” to “All Items” my panels disappear and I get a folder list including Fromative Portals, Drafts, Sent Items, Mailbox, etc. The messages that I removed the attachments from are listed at the bottom but none of my other messages from my Mailbox are there.

    Thanks Again,
    Paul

    #8352
    Support 3
    Participant

    quote:


    If I set my view to “Paul Sherry Home Custom Settings” the messages don’t appear. If I go to View, Display settings, Edit/Create then change from “Paul Sherry Home Custom” to “All Items” my panels disappear and I get a folder list including Fromative Portals, Drafts, Sent Items, Mailbox, etc. The messages that I removed the attachments from are listed at the bottom but none of my other messages from my Mailbox are there.


    The view you are seeing is correct. “All Items” view of the “Home” folder should display all sub folders and any messages in that folder. It will not display any sub folder messages (i.e mailbox).

    quote:


    If I do the same thing in a folder under my cabinet it successfully deletes the attachment and leaves (or recreates) the message. I tried it again in my “home” folder and the message disappeared.


    Please provide some details about how you tried the solution with “Home” folder. Have you selected the messages from the “Home” folder or “Mailbox” folder when the messages disappeared?

    I suspect it may be something environmental or account specific. Can you re-produce the same behaviour in another account? Another thought, may be you create a personal folder and drag messages you want to remove the attachments into the folder then execute the applet.

    Hope this helps.

    Regards,
    Advansys Support

    #8349
    SonjaB
    Participant

    Hi,
    I’m getting the same problem as Paul Sherry.

    When I use the delete attachment applet in my home page that shows all outstanding inbox items both the email and attachment will disappear but will appear when I follow support instructions ie. change home page view settings to look only at home folder.

    Does this mean the applet is deleting the attachment and email from the ‘outstanding inbox items’ in my home page and then creating a new email (without attachment) in the home folder and that is why I can’t see it in the home page because it has been set up to look at the original folder where the email came from?

    Also can you please adjust the wording in the applet to clearly advise users that the applet is NOT to be used in the sent items folder or archive database as it will delete both the attachment and email.

    Unfortunately several of our users have found this issue otherwise it’s a great solution.

    #8356
    Support 3
    Participant

    We have updated the applet to fix the issue in GroupWise 7. We will send you the updated version through direct email. We will look forward to hear the feedback about the updated version and post the updated version to the Cool Solutions community once it pass the testing.

    Regards,
    Advansys Support

    #8353
    Support 3
    Participant

    We have updated the solution (version 1.7.0) to prevent user to delete attachments from an Archive account. We will publish this updated version to the cool solutions community once it passed the testing phase. In the mean time, if you need the updated version then please send an email to “support@advansyscorp.com”.

    Regards,
    Advansys Support

    #8348
    BLS
    Participant

    I read the post dated 12/4/2006 re the To: information on the e-mail is wiped out. The reply was that the applet was updated to fix this. I downloaded the applet today and when I delete an attachment from an e-mail the To: line information was wiped out, but in my case the To line was blank. I tried it three times with the same results. We are using GW 7.03. My Windows version is Vista SP1. I would think that this applet had been updated on the formative site by now so why am I having almost the same problem as posted on 12/4/06? Is there anyway to correct this. I would like to install this applet on each of our users machines (all using Windows xp), but cannot do it until this problem is resolved. Any help with this is greatly appreciated. Barbara

    #8351
    Support 1
    Participant

    Thanks for reporting this problem.

    An email has been sent to you with details of how to obtain the updated solution.

    I hope this helps.

    Regards,
    Advansys Support

Viewing 12 replies - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.