/ Forums / Advansys Archive To Go, Advansys PST Creator / Archive To Go / com object with CLSID is not valid or not registered ERROR

  • Creator
    Topic
  • #4867
    Roadisred
    Participant

    I am in trial mode and am currently TESTING a mail box to see if we are going with this product…The mail box only has four e-mails in it and one FOLDER…But while trying to Archive in the last step I get the following error:
    com object with CLSID is not valid or not registered

    Can someone tell me what I am doing wrong?

    Thanks/
    Peter Brown
    NJ State Commerce

  • Author
    Replies
  • #9200
    Support 1a
    Participant

    This type of message normally means a required component is missing or has not been registered. Experience indicates the missing component is most likely to be a GroupWise client component, such as the Object API or Admin API COM objects. This can occur if your GroupWise client has been installed using a ZEN snapshot for example.

    A message like this will normally include a very long number (the CLSID). Do you see such a number? If you could let me know the number I would be able to tell you the missing component.

    Assuming a missing/unregistered GroupWise component, the easiest way to move forward would be to re-install the GroupWise client from a Novell CD or original software distribution directory. This should ensure all required components are installed and registered.

    I hope this helps.

    Advansys Support

    #9201
    Roadisred
    Participant

    Thanks for getting back…

    We do not install GroupWise via ZEN…Based on a phone call I got from you all, I tried to RE-INSTALL GroupWise from the SDD right from the server..I still get the said error…The registry key number in the said ERROR is:

    99C5B7D2-8CF7-40C1-A8E0-0EE54FF92AB9

    I am not sure how to get the needed componenent installed on my PC…

    Thanks again/
    Peter Brown
    NJ State Commerce

    #9202
    Support 1a
    Participant

    Thank you for the additional information. ‘{99C5B7D2-8CF7-40C1-A8E0-0EE54FF92AB9}’ is the GUID for the GroupWise Application3 interface, only available in GroupWise 6.5.3. Do you have the GroupWise 6.5.3 client installed? The GroupWise 32-bit Windows Client, Version 6.5.3 or later is required in order to use Archive To Go.

    I look forward to hearing from you.

    Regards,

    Advansys Support

    #9198
    Roadisred
    Participant

    I upgraded to 6.5.5 and it worked…

    Thanks much…We like the product and will probably go with it…

    Regards/
    Peter Brown
    NJ State Commerce

    #9199
    Support 1a
    Participant

    Great news. Thanks for the update.

    Advansys Support

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.