/ Forums / Advansys Formativ / Formativ Runtime / Incomplete installation detected – on Vista / Reply To: Incomplete installation detected – on Vista

#6202
Support 2
Moderator

Hi, thanks for your post. The solution now is to use the latest release, Formativ 2.6.

http://www.advansyscorp.com/formativ_download.htm

Kind Regards,

Advansys Support