/ Forums / Advansys Formativ / Creating Solutions with Formativ / Formativ 2.0.1 FTF Beta available for GroupWise 7

  • Creator
    Topic
  • #4177
    Support 2
    Moderator

    Should you wish to test the Formativ 2.0.1 FTF Beta for GroupWise 7, please visit the following URL:

    http://www.advansyscorp.com/formativ_groupwise_7.htm

    We recommend that you use the latest GroupWise 7 Client FTF from Novell.

    When posting problem reports, please identify that you are using the FTF and which GroupWise versions are being used.

    Thank you,

    Advansys Support

    [This message was edited by Support 2 on December 13, 2005 at 08:05 PM.]

  • Author
    Replies
  • #7367
    lp_irovetz
    Participant

    Fine, but is there backward compatibility ?

    Could we used GW Clt 6.5 or 6.0 ?

    Thanks
    L.P. Irovetz

    #7368
    Support 1a
    Participant

    Yes. 2.0.1 is primarily a GW7 maintenance release. It works with Novell GroupWise 5.5, 5.5 EP, 6.0.1, 6.5 and 7.0 Windows client or above. (See the documentation for a full list of system requirements).

    Regards,

    Advansys Support

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.