#8310
Support 3
Participant

We have had a couple of similar reports but we could not reproduce the issue in-house.

What MAPI mail services and profiles do you have configured? Do you have Outlook configured to prompt you for the profile to be used so that it does not by default use the GroupWise profile? You can configure Outlook to prompt for the profile by choosing Tools | Options | Mail Services and select the option Prompt for a profile to be used.

You can search the forum for the previous post about this issue. Here are some earlier response:
http://www.advansyscorp.com/forums/topic/7314015803/
http://www.advansyscorp.com/forums/topic/3851077931/

Hope this helps.

Regards,
Advansys Support