• Creator
    Topic
  • #4546
    Rens Kattenberg
    Participant

    The stationery change the header en footer of the page. But m² é € wil not work in charset=iso-8859-1 how can i change this?
    Where i insert a images. It will be apended to the email when I send it to a outlook 2003 acount, the email is auto set to plain text and not to html

  • Author
    Replies
  • #8380
    Support 3
    Participant

    quote:


    The stationery change the header en footer of the page. But m² é € wil not work in charset=iso-8859-1 how can i change this?


    We have updated the applet and sent to your email address. The updated applet lets you to specify the character encoding to use in the stationery.

    quote:


    Where i insert a images. It will be apended to the email when I send it to a outlook 2003 acount, the email is auto set to plain text and not to html


    We haven’t had any report about this issue. Here are some suggestions:

    – Can you see the same behaviour if you send the email to GroupWise account?
    – Are you using the Stationery when you seeing this behaviour? If you are using stationery then can you re-produce the same behaviour without using the stationery (i.e. send html email with image).

    Regards,
    Advansys Support

    #8375
    Rens Kattenberg
    Participant

    No the problem is only with outlook 2003 that the images are added as a atatchment and the page is displayed as a test and not as html.
    When i use normal groupwise signature with a images i see no problem.

    #8382
    Support 3
    Participant

    Looks like it is Outlook 2003 issue. Could you please clarify the the following questions:

    quote:


    No the problem is only with outlook 2003 that the images are added as a atatchment and the page is displayed as a test and not as html.


    – Is the behaviour occur if you use the Stationery?
    – Are you able to re-produce without using the stationery (i.e standard html email with embedded image)?

    Regards,
    Advansys Support

    #8378
    Rens Kattenberg
    Participant

    I have no problem with normal messages only if they are made by de Stationery. Even if I send a images in de normal signature the images is no problem.

    [This message was edited by Rens Kattenberg on April 10, 2007 at 12:44 AM.]

    #8383
    Support 3
    Participant

    It appear the issue is in the Stationery. Here are some suggestions:

    • Does the email looks OK in your “Sent Items” folder?
    • Can you reproduce the same behaviour with another Stationery or perhaps with a sample Stationery supplied with the solution?
    • Are you able to see the difference between the message created by the problem stationey and message without the stationery. May be you can view source of the two messages.
    • Make sure the Stationery not created using MS Word. We strongly recommend against using Microsoft Word as your HTML editor. When a Word document is saved as HTML, Word includes HTML codes which make the HTML file incompatible with a GroupWise HTML message. See the help for more information.
    • If you not running the latest GW client then you may consider to upgrade your GroupWise client to a latest version and try the solution.

    If the problem persists then email to support (support@advansyscorp.com) your Formativ Configuration Information and attach the stationery. Please also attach the problem message sent to Outlook.

    You can obtain the Formativ configuration by selecting Help | About Formativ… from the GroupWise main menu. When the About Formativ dialog appears, go to the Configuration tab and click the button Copy to clipboard. Then paste the text into your reply email (or save it to a plain-text file and include it as an attachment).

    Regards,
    Advansys Support

    #8376
    Rens Kattenberg
    Participant

    In the send item folder the email looks ok.
    I got the same probelem with 2 difrend groupwise systems (servers).
    I use notepath to create the html.
    I tryed groupwise 7.0.1 ,7.0.2 and 7.0.2 beta as client.

    #8379
    Support 3
    Participant

    Can you send the stationery, Formativ Configuration and sample message created with stationery to support.

    Regards,
    Advansys Support

    #8377
    Rens Kattenberg
    Participant

    Wy don’t you send me any replay on mijn email?

    #8381
    Support 3
    Participant

    Sorry, we haven’t received any email from you. Please re-send the email to support@advansyscorp.com.

    Post a message into this thread that you have sent the email so that we can confirm.

    Regards,
    Advansys Support

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.