/ Forums / Advansys Archive To Go, Advansys PST Creator / Archive To Go / Upgrade to GW7 – Archive unable to access certain mailboxes

  • Creator
    Topic
  • #4909
    dfallon
    Participant

    We have begun the backend upgrade to GW7. It appears that since I upgraded my desktop client to GW7.0.1, I am now not able to use Enterprise Access to archive mailboxes of post offices that have yet to be upgraded. Any work around for this while we continue to upgrade the post offices?

  • Author
    Replies
  • #9313
    Support 2
    Moderator

    At this stage we are not aware of any issues with respect to mixed post office versions during an upgrade to 7.0.1.

    Could it be a synchronization/propagation issue?

    What Archive To Go Creator errors do you experience when you attempt to archive a mailbox on a 6.5 Post Office?

    Regards,

    Advansys Support

    #9318
    dfallon
    Participant

    Emailed the image of the error to you.

    I believe the Trusted App is working appropriately. We have two in the system (both my PCS – one for the PC with 7.0.1. client and one with 6.56 client). When I use the PC with the 6.56 client, it works against the mailbox. When I use the PC with the 7.0.1. client it doesn’t work against a mailbox in any PO that hasn’t been upgraded, but works in the POs that have been upgraded.

    #9315
    Support 2
    Moderator

    Thank you for the additional information. We will keep a look out for similar issues and, if required, notify Novell.

    Regards,

    Advansys Support

    #9314
    jdgrce
    Participant

    I have the same problem. I find that if I have GroupWised 7.0.1 installed on a PC that I use for Archive to Go to create archives on v6.5.1 mailboxes, I get an error that says it cannot login to the mailbox, both with Enterprise and directly to the mailbox.

    #9316
    dfallon
    Participant

    Unfortunately, I’m still experiencing the problem. It’s rather frustrating. I have to keep two PCs – one with GW6.5 client and one with 7.0.1 – until we get all of our several hundred POs upgraded.

    If Support has any other ideas on a resolution for this, it would be appreciated.

    #9317
    Support 2
    Moderator

    Unfortunately the explanation is probably very simple. As Archive To Go uses the client APIs in both Local or Enterprise mode, it is likely the standard limitation where a newer GroupWise client is not being able to access an earlier version of the Post Office.

    This means the only work-around during the Post Office transition is to use a GroupWise 6.5 client, which is compatible with both GroupWise 6.5 and 7.

    Regards,

    Advansys Support

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.