/ Forums / Advansys Formativ / Formativ Creator / Installed – But no buttons etc

  • Creator
    Topic
  • #3572
    Anonymous

    Hi there,

    I am new to Groupwise development and having tried the C3PO route and failed (I could not get Groupwise to pick up any of the C3PO’s I created), I decided to try AdvancSys.

    I have run the installed, closed and re-opened groupwise but I do not have any new toolbar buttons… So I can not get into the Advansys IDE.

    Does anyone have any ideas as to why this would occur?

    I am using groupwise version 6.5.2B and the latest version of Advansys Creator.

    Thanks,

    DL.

  • Author
    Replies
  • #5474
    Support 1
    Participant

    Dhugal,

    Did you run the Formativ installer interactively or silently (using a configuration file)?

    After installing Formativ Creator, you should expect to see the following changes to the GroupWise main window:

    • A new menu “Applets” (or “Formativ”);
    • New items on the Help menu, eg. “About Formativ…”;
    • A new button on the toolbar, whose icon shows a paper scroll and triangle, to open the Formativ IDE, (next to the “Open Calendar” button).

    You will not see other toolbar buttons until you install Formativ solutions which integrate with the GroupWise toolbar.

    If you do not see these GroupWise integrations, have a look at the settings in the Formativ applet in the Windows Control Panel. You should have the following settings (at a minimum):

    • On the General tab, in the box Enable/Disable Features all items should be checked;
    • On the Local Config tab, in the box Settings, Formativ is enabled should be checked;
    • On the Local Config tab, in the box Formativ Menu Appears in GroupWise if… all items should be checked.

    I hope this helps you. Please let me know how you go.

    Advansys Support

    #5475
    Anonymous

    Hi there,

    Firstly thanks for the response.

    In response to your first question I installed it interactively (This is the first time I have ever installed it).

    I do not have any of the menu items you mentioned.

    I have gone into the applet under control panel and checked all of the settings, they all appear to be set correctly.

    I have tried re-installing Advansys Creator but I still do not have the menu entries.

    Do you have any other ideas?

    Just in case this may be related, prior to this I tried to use C3PO’s but after several attempts I gave up because I could not get Groupwise to pick any of them up. Is there some setting that prevents groupwise from loading 3rd party add ins (Like c3PO’s and AdvanSys)?

    Thanks,

    Dhugal.

    #5476
    Support 1a
    Participant

    Given you are unable to load other C3PO’s, I suspect you have a faulty GroupWise client installation.

    I have seen one other instance where a mismatch of GroupWise client files would stop any C3PO from loading. This was bought about by a fault Zen-based client installation. The problem was solved by uninstalling GroupWise, then re-installing from a CD.

    I would suggest you uninstall your GroupWise client, check all files are gone, then re-install from a CD or software distribution directory known to be sound.

    I hope this helps,

    Advansys Support

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.