/ Forums / Advansys Archive To Go, Advansys PST Creator / Archive To Go / folders are there, messages missing

  • Creator
    Topic
  • #5112
    ncharleyhog
    Participant

    We have Groupwise 8.0.2 and ArchiveToGo 1.5. A few months ago a user created an ArchiveToGo of all her Groupwise cabinet folders. Today when she opens the ArchiveToGo, she has all the folders and correct directory structure, but all the messages are missing. When I look in the ArchiveToGo folder on her hard drive, it appears the messages are there, they just don’t show in the “viewer”.

    Any help would be appreciated…

  • Author
    Replies
  • #9826
    Support 2
    Moderator

    The problem you describe appears to be very unusual. Was it confirmed that the Archive To Go archive was AOK after it was initially created?

    The symptom suggests that the Viewer does not have access to the data folder, which resides under the media-01 (or media-NN where NN is the volume number) folder. The data folder contains all the message folders, that you mention do exist.

    Could it be that the viewer may not to have access rights to the data folder and/or its subfolders?

    Does the archive reside on a local workstation drive or a shared/network drive? If it resides on a network share, what happens if you copy the complete archive to the local workstation drive and run the viewer from there?

    Kind Regards,

    Advansys Support

    #9825
    ncharleyhog
    Participant

    the ArchiveToGo folder is on the C: drive.

    According to the user, it has been ok until yesterday.

    All the messages appear to be in the media-01data folder.

    #9823
    Support 2
    Moderator

    Thanks for the update. As Archive To Go Viewer is a read-only application, it is not possible for the Viewer to remove or corrupt its own files. As a result, it is almost certain to be a workstation related issue.

    Kind Regards,

    Advansys Support

    #9822
    ncharleyhog
    Participant

    tried it on multiple workstations…same problem. These same workstations do not have any problems with other ArchiveToGo archives.

    #9824
    Support 2
    Moderator

    Hi, we’ve answered your post by replying to the email you sent to support.

    Kind Regards,

    Advansys Support

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.