/ Forums / Advansys Formativ / Commercial Formativ Solutions by Advansys / Enterprise Caledar Dates: Cannot create Trusted Application

  • Creator
    Topic
  • #4703
    loan
    Participant

    Hi, want to install ‘Enterprise Calendar Dates’ on my WinXP Workstation. The Installation was successfull an without any problems. But the setup of the Trusted Application doesn’t work. I have installed NWClient 4.92Sp2, GWClient 6.54 on WXP-Sp2 (all in english) an the gwtapp.dll in c:novellgroupwise. We are running our GW-System on Windows 2003 Server. I’m logged in to the W2k3-Domain as DomainAdmin and i’m authenticated to eDirectory as Admin. I have created a share to the PrimaryDomain with full rights and i map a drive to that share. But i can do whatever, the result is allways this message:

    — Enterprise Caledar Dates was unable to create the ‘NovellGroupWiseAdmin’ object. This is usually associated with an incomplete GroupWise client installation. We recommend…… —

    I’m out of ideas.
    Thanx for any help.

  • Author
    Replies
  • #8830
    loan
    Participant

    Me again, this problem is solved. Re-Installing the GW-Client and upgrade from 6.54.to 6.55 has helped.

    But now i cannot connect to the master-mailbox. I have verified all settings more than once and have read the help from here to there. I cannot figure out what is wrong.
    Please help.
    Regards
    André

    #8834
    Support 1a
    Participant

    Thank you for the update. The error message reported above relates to the GroupWise Admin API, not the Trusted Application. However, given you referred to a trusted application error message, can I assume you saw a message at some point indicating the trusted application could not be created? If so, can I assume you now see neither message?

    An inability to connect to the master mailbox normally means either the trusted application has not yet been created, has not synchronised throughout the GroupWise system, has been defined using incorrect options, or Post Office Connection settings have not been specified.

    I would suggest you recreate the trusted application object and wait for it to synchronize throughout your GroupWise system. When you create the trusted application object ensure you don’t supply an IP address and port number. (A common mistake is to supply the IP address of the server hosting GroupWise – this is incorrect. The optional IP address associated with a trusted application is the address of the workstation from which the trusted application can be accessed from).

    You should then ensure the Post Office in which the master mailbox is associated has connection properties associated with it. You can supply either the IP address of the POA serving the post office, or the path to the post office on disk.

    Please let me know how you proceed.

    Regards,

    Advansys Support

    #8832
    loan
    Participant

    Thank you for your reply. I have done the following steps.

    • all configs removed
    • trusted app new created. I hadn’t provided an ip/port setting for the trusted app before and now. The trusted app has been created.
    • checked in ConsoleOne for the trusted app.It has been created. But i’m not shure how to ckeck the replication status. In our GW-System it should not take a long time, because we have all resources (DO/PO/Gateways) in one local location.
    • PO configured with IP/Port
    • MasterMailbox selected (ECDMAster1)
    • Tried to Synchronize. The ErrorMessage is: ‘The mastermailbox could not be accessed. This is normaly due to the Trusted Application not yet being synchronized throughout the GroupWise system, or incorrectly configured Post Office access settings. Please…..’

    Thats all at the moment. Please let me know if you need more detailed information about our config.
    Thank you.
    Andre Lohrer

    #8829
    MA
    Participant

    Can you try the followings…

    + Can you see the same error message if you select another user as the master user.
    + Although it may not make any difference, you can provide the Post Office path instead the IP/Port to avoid any confusion.
    + If the issue not solved then you should send the debug trace to Advansys Support.
    Hold down the CTRL and SHIFT keys, then start the solution while the keys are still held down. release the keys, then run the solution to the point where you see the problem. Exit the solution, at which point a draft email message should be created and a log file attached. Send the draft email to support

    Hope this helps.
    MA

    #8831
    Support 1a
    Participant

    Thanks MA. Yes, the debug trace would be good to see. Please send it to support@advansyscorp.com.

    Advansys Support

    #8833
    loan
    Participant

    Thanks MA and Support.
    Answers to MA’s qestions:

    • It makes no difference which user is selected as master. But in our environment all GW-Accounts are External Entitys. I have created 2 Users as Master: ECDMaster1 -> External Entity, ECDMaster2 -> Full eDirectory/GWUser object. The error is still the same.
    • Also the PO TCP/IP settings or the direct path makes no difference to this problem.

    I have sent the trace-log with some printscreens to the support. Thanks again for help.
    regards
    Andre

    #8828
    Support 1a
    Participant

    Thank you – we have recieved the log file and images. We’ll get back to you as soon as possible.

    Advansys Support

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.