/ Forums / Advansys Formativ / Formativ Creator / The changes I made for the existing applets are not persistent

  • Creator
    Topic
  • #5145
    Cheryl
    Participant

    Hello,

    I just installed Formativ Studio 2.6 and am looking at our existing applets. I made some changes to an applet and tested it then published it. However, the changes are not persistent – as soon as I close my GroupWise (7.0) and re-open it, then changes I made are gone. Is there any problem with my formativ stdudio installation?

    Thanks!
    Cheryl Lu

  • Author
    Replies
  • #9873
    Support 3
    Participant

    Thanks for your post.

    Unfortunately we haven’t had any report about the issue.

    The issue could be relate to publish applet location and your local applet or library integration. Formativ may be configured to load applets where local changes not saved.

    Could you open the Formativ Control Panel applet (Start – Control Panel – Advansys Formativ – Select Paths tab) then check the local applets location. You should be able to find your modified applet in that location.

    In Formativ Control Panel applet, select “Local Config” tab:

    – Is “Enable intelligent applet caching” checked?
    – Is “Update applet cache on client start up” checked?

    You can also backup your modified applet to different location. In Formativ Studio IDE, select the applet, right click and choose “Save as” context menu option.

    In order for us to review, could you please email your Formativ Configuration Information to Support (support@advansyscorp.com). You can access this via the main GroupWise menus: Help | About Formativ. When the ‘About Box’ appears, select the ‘Configuration’ tab. Press the ‘copy to clipboard’ button, then paste the contents of the clipboard into your email or save as text file and attach to your email.

    Regards,

    Advansys Support

    #9874
    Cheryl
    Participant

    This problem got solved long time ago and I thought in case other people are having the same issue, it’s better to let know the answer.

    In fact one of the formative support worked with me via email (not in the forum) and it turned out the user (in this case, me)configuration was wrong and that caused the problem.

    The support team was very professional and helpful. Thanks!

    #9875
    Support 2
    Moderator

    Thanks very much for the update!

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.