/ Forums / Advansys Archive To Go, Advansys PST Creator / Archive To Go / Crash when selecting an archive source.

  • Creator
    Topic
  • #5160
    Eric Smith
    Participant

    Version 2.0.0.4 Build: 9/3/2010 6:52:54 PM

    I have been using this version of A2G for a long time, without issue, but in the last vew days, on every single account that has an external archive it crashes.

    We are using Groupwise 8, and there have not been any changes to it recently. I thought it may be an issue with the account or the post office, but I have tried it against multiple accounts on multiple post offices.

    Workstation is Windows XP sp3

    Just before A2G crashes, I get the following message.

    ==========
    System.IO.FileNotFoundException:
    at System.Runtime.InteropServices.Marshal.ThrowExceptionForHRInternal(Int32 errorCode, IntPtr errorInfo)

    ==========

    That was the first 2 lines of 15 lines. Sorry I can’t include a screenshot with this message.

    Who has the magic answer?

    Thanks.

  • Author
    Replies
  • #9910
    Support 2
    Moderator

    Hi Eric,

    Thank you for your post. As you’ve been using Archive To Go successfully for a long time, it is likely that something has changed within the environment in which Archive To Go is executing. Do you know what may have changed recently which could coincide with this outcome?

    You could try to upgrade from Archive To Go 2.0.0.4 to the current release of 2.0.0.7, which introduces another variable, although this should not matter. Ultimately something within your workstation or GroupWise environment has changed, most probably the workstation. Can you try installing 2.0.0.7 and running it on another workstation?

    Could you please send the detailed log file from an archive export which fails? The detailed log file is in the exported archive’s main folder, for example, a folder named bsmith archive. Please send it to supportATadvansyscorp.com, where AT should be replaced with @.

    Kind Regards,

    Advansys Support

    #9911
    Eric Smith
    Participant

    I would love to send a log file; unfortunately, it crashes before any files are generated, and the exe unloads from memory, almost as if the task was killed, but nothing else in the environment does that, and A2G works fine as long as I don’t attempt to include any archives.

    #9912
    Eric Smith
    Participant

    I could send a screenshot of the complete error.

    Do you have an FTP server? or an email address? How do I get the screenshot to you?

    #9913
    Support 2
    Moderator

    Hi Eric, we will write to you directly to help isolate the issue.

    Kind Regards,

    Advansys Support

    #9914
    Eric Smith
    Participant

    I responded to your Email, but I wanted to add that I did try 2.0.0.7 and it gave me the same results.

    #9915
    Support 2
    Moderator

    Hi Eric,

    Thanks for the confirmation. As mentioned via direct email today, the engineering team has been able to replicate the error, which occurs when the selected secondary archive path is invalid. We are improving the error handling for this condition in Archive To Go 3.0, which is in the final coding stage.

    Now we need to identify why Archive To Go thinks your secondary archive path selection is invalid.

    Kind Regards,

    Advansys Support

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.