/ Forums / Advansys Formativ / Commercial Formativ Solutions by Advansys / Unable to run silent install for Presentation Pack

  • Creator
  • #4741

      I am trying run a silent install of the Presentation Pack using /s /r-[licence key] switches.

      The batch file seems to run, however the license key does not get installed, ie the Presentation Pack is installed as a Trial Product.

      I have tried running the install via a batch file and also by snapshot, however neither will work correctly. I have about 50 PCs to update so don’t want to do this manually.

    • Author
    • #8916
      Support 2

        Have you tried using the /regpack-<registration code> switch?

        For example,

        presentation_pack.exe /s /regpack-<registration code>

        The /r switch is used for the Formativ Framework installers and not the solutions.

        Another option is to use a license file, which you can place in the same location as the Presentation Pack installer. When the installer runs, it should copy the license file into the correct location. If you don’t have a license file, please contact sales.


        Advansys Support


          Thanks for the information. I used the /regpack switch and it works perfectly.

          Support 1

            Thank you for letting us know.

            Advansys Support

          Viewing 3 replies - 1 through 3 (of 3 total)
          • You must be logged in to reply to this topic.