/ Forums / Advansys Archive To Go, Advansys PST Creator / Archive To Go / Problem seting up Enterprise Access

  • Creator
    Topic
  • #4895
    ghitelj
    Participant

    Hi:

    I’ve reinstalled Archive2Go on an XP workstation.

    I browse to my Primary Domain directory, yet keep getting the error: “This is not a Primary Domain path”

    I am authenticate to my gw system and can manage it without problem using ConsoleOne. I’ve even deleted the Trusted Application Key, even though the workstation is the same, but with fresh install of XP.

    Any ideas?

    Thanks

  • Author
    Replies
  • #9273
    Support 2
    Moderator

    Hi,

    This is not a usual error and does not have an obvious cause. We need to gather more information.

    Has it been working on any other workstations or on the same workstation prior to reinstallation of A2G?

    If it has worked previously, we need to understand what else may be different between the successful operating and the new installation environment.

    Some variables may be related to the GroupWise Client installation (such as Admin API used by A2G for accessing the primary domain) and perhaps even the NetWare Client.

    Have you tried reinstalling the GroupWise Client?

    Do you have multiple eDirectory Trees in your system?

    Regards,

    Advansys Support

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.